Welcome to NeoOffice developer notes and announcements
NeoOffice
 
Developer notes and announcements

Problems after upgrading to OS X El Capitan? Try these steps
Download or installation problems? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice
· Download latest patch
· User Guide
· User Guide Volume 2


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - Open file is a little bit slow....
 SearchSearch   ProfileProfile   Log inLog in 

Open file is a little bit slow....
 
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases
View previous topic :: View next topic  
Author Message
leonhart1981
Blue Pill


Joined: Aug 31, 2009
Posts: 1

PostPosted: Mon May 21, 2012 11:39 pm    Post subject: Open file is a little bit slow.... Reply with quote

I noticed when NeoOffice opens a spreadsheet file that contains many sheet will become very slow. It needs to undergo the procedures of "Loading Documents" then "Calculating" before it actually opens the file.

I'm wondering if there is a way to make it open a file faster? Maybe omit the step of "Calculating" ?

Pls help~
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11606
Location: California, USA

PostPosted: Tue May 22, 2012 6:23 am    Post subject: Reply with quote

You can turn off automatic recalculation of all cell values for a particular spreadsheet document by opening the document, unchecking the Tools :: Cell Contents :: AutoCalculate. After doing that, the next time you open the document no cell recalculation will occur and the cell values saved in the file will be displayed.

Note that while turning of automatic recalculation can speed up loading of large, complex spreadsheet documents, you will need to remember to manually force recalculation if you make any changes to the document by selecting the Tools :: Cell Contents :: Recalculate.

If loading of your spreadsheet document is still exceedingly slow after turning off automatic recalculation, can you attach a sample document that we can use to try to reproduce what you are seeing? Instructions for attaching a sample document are in this forum post.

Patrick
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.06 Seconds