Welcome to NeoOffice developer notes and announcements
Developer notes and announcements

This website is an archive and is no longer active
NeoOffice announcements have moved to the NeoOffice News website

· Forums
· NeoOffice Support
· NeoWiki

· Twitter @NeoOffice

· Download NeoOffice

NeoOffice :: View topic - autorisation problems with OOo1.9.121
autorisation problems with OOo1.9.121
   NeoOffice Forum Index -> OpenOffice.org X11 Testing
View previous topic :: View next topic  
Author Message
Blue Pill

Joined: Aug 03, 2005
Posts: 2

PostPosted: Wed Aug 03, 2005 12:20 pm    Post subject: autorisation problems with OOo1.9.121


I downloaded and installed OOo 1.1.2 and it works fine ... As I need to use some OpenDocument files I have tried to download and install OOo 1.9.121 [fr].
The problem is that when I launch it when with my User (admin) session, X11 launches ... but nothing else. I can't even see the splashscreen.

I tried to launch the app using the terminal but it seems I can't find the correct command anyway (isn't it ./ openoffice.org.app ??)

The strange thing is that OOo1.9.121 launches FINE when I'm logged as the ROOT user ... So I tried to fix my permissions ... but it still doesn't launch when using my common user session.

If someone has a tip .. I already searched through the forums and the FAQ but couldn't find anything accurate ..

Thx a lot.
Back to top
Town Crier
Town Crier

Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Aug 03, 2005 4:47 pm    Post subject:

(The topic switched forums because questions/problems with unreleased/testing versions go in this forum, not the Support one Smile)

We need a little more information from you, like Mac OS X version, X server and version (Apple, XDarwin, etc.), whose m121 you're using (Eric B's, since its fr?), what launcher app you're using. Even then, there are still major problems with the Mac 1.9.xxx builds, and they differ by whose build one is using....

As for launching from the terminal, you need to be using xterm for that, not the standard Mac OS X Terminal app. This
should work, assuming that's where your m121 is installed.


"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
Blue Pill

Joined: Aug 03, 2005
Posts: 2

PostPosted: Fri Aug 05, 2005 10:35 am    Post subject:

First sorry about posting in the wrong forum ...

Some infos about my config :
Mac OSX.4.2 on a PB 1ghz 512 Mo / X11 1.1 - XFree86 4.4.0 /
I guess it's Eric B's version I'm using since the link to dl this OOo version is "http://ooo.lab-project.net/~ebachard/MacOSX/2.0/"

I guess I'm using the launcher that is included with the "OOo1.9.121_Tiger_fr.pkg.zip" I downloadded ...

I thought that because I can have this version working under the root session and not when using my user version, the problem i am encountering was easy to solve Smile
I thought that it's the proof that the OOo I downloaded works fine, but that the autorisations is the main problem ..

NOTE : I've launched one more time the file called "OpenOffice.org" located in my "openoffice1.9.121" folder and .. IT WORKS ????
I don't understand anything, it's the third time I was launching it today, and I haven't done anything between the second and the third time ...

Well ... Thx anyway, I hope it will keep on working now !
Back to top
Display posts from previous:   
   NeoOffice Forum Index -> OpenOffice.org X11 Testing All times are GMT - 7 Hours
Page 1 of 1

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.