Welcome to NeoOffice developer notes and announcements
Developer notes and announcements

This website is an archive and is no longer active
NeoOffice announcements have moved to the NeoOffice News website

· Forums
· NeoOffice Support
· NeoWiki

· Twitter @NeoOffice

· Download NeoOffice

NeoOffice :: View topic - Not using the .App for oo.ox11 2.0RC3
Not using the .App for oo.ox11 2.0RC3
   NeoOffice Forum Index -> OpenOffice.org X11 Testing
View previous topic :: View next topic  
Author Message

Joined: Aug 12, 2003
Posts: 1373

PostPosted: Mon Nov 14, 2005 10:45 am    Post subject: Not using the .App for oo.ox11 2.0RC3

This is for oo.oX11 2.0RC3


this means me, just me, one computer, one set up, so take this as you will.

I know there was some concern about the .app. both with the fondu calls and the X11 part (seems for some people it is not opening X11 as it should)

I ran 2.0 without the app using Start OpenOffice.org. used it all last night, and aside from the quirkness of 2.0, it seems to work fine. here's how i did it.

I downloaded the .app file from oo.o. I mounted the dmg, but instead of copying the .app to my harddrive i right clicked and did 'see package contents'

inside the .app you will find a folder named "openoffice.org2.0" (there is one also called "openoffice.org" but ignore this, it is a linK) I dragged this folder to my applications folder.

I used the info in the wiki (found here Using start OpenOffice.org with 2.0 with slight modification. Inside of the .sversionrc file, instead of

OpenOffice.org 2.0=file:///Applications/OpenOffice.org2.0.app/Contents/openoffice.org/

i put:

OpenOffice.org 2.0=file:///Applications/OpenOffice.org2.0/

Then when i started Start OpenOffice.org, I set it up to open 2.0 instead of 1.0.3 (ok, it had been a while since I used it)

oo.oX11 2.0RC3 opened fine all night. I used it to write. I did drag and drop openings with start openoffice.org and it worked as well.

I did not try any of the font conversions, however. I know this requires fondu, but i am not sure how to go about it (i know you can drop the fonts onto start openoffice.org if fondu is installed...)

What does this do?

Well, first, the auto-conversion of the fonts via the .app calling fondu was removed (since i never ran the .app. if you run the .app it will do this conversion). Also, It allowed me to use start openoffice.org, which i have very high opinions of.

Just thought I would pass this on to everyone.
Back to top
Display posts from previous:   
   NeoOffice Forum Index -> OpenOffice.org X11 Testing All times are GMT - 7 Hours
Page 1 of 1

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.