Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2017? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - problem with saving files in openoffice 2
problem with saving files in openoffice 2
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    NeoOffice Forum Index -> OpenOffice.org MacOS X X11 Support
View previous topic :: View next topic  
Author Message
indy27
Blue Pill


Joined: Jan 30, 2006
Posts: 2

PostPosted: Mon Jan 30, 2006 3:37 pm    Post subject: problem with saving files in openoffice 2 Reply with quote

hello,

I used openoffice 1.1.4 for several months. today I updated to openoffice 2.0.1 (german).

I have the problem, that after saving the first document, I get the following error message:

failure while loading BASIC of this document
file:///Users/Shared/macfuchs_programme/office/OpenOffice.org1.1.4/share/basic/WebWizard/script.xlb/:
general failure
general in-/outfailure
(my translation from german)

afterwards I can save documents without this errormessage until I restart openoffice.

the mentioned path (openoffice.org1.1.4/share....) doesn't exist anymore, I deleted already openoffice 1.1.4

so I would like to ask how can I solve this problem - I already tried to delete every preference-file I could found in the library-folder - without luck.

thanks,


ferdinand
Back to top
View user's profile Send private message
jjmckenzie51
The Anomaly


Joined: Apr 01, 2005
Posts: 1055
Location: Southeastern Arizona

PostPosted: Mon Jan 30, 2006 7:59 pm    Post subject: Re: problem with saving files in openoffice 2 Reply with quote

indy27 wrote:
hello,

I used openoffice 1.1.4 for several months. today I updated to openoffice 2.0.1 (german).

I have the problem, that after saving the first document, I get the following error message:

failure while loading BASIC of this document
file:///Users/Shared/macfuchs_programme/office/OpenOffice.org1.1.4/share/basic/WebWizard/script.xlb/:
general failure
general in-/outfailure
(my translation from german)

afterwards I can save documents without this errormessage until I restart openoffice.

the mentioned path (openoffice.org1.1.4/share....) doesn't exist anymore, I deleted already openoffice 1.1.4

so I would like to ask how can I solve this problem - I already tried to delete every preference-file I could found in the library-folder - without luck.


Delete the ~/.openoffice.org directory since you deleted the OpenOffice.1.1.4 code. This will interfere with saving files.

James
Back to top
View user's profile Send private message
indy27
Blue Pill


Joined: Jan 30, 2006
Posts: 2

PostPosted: Tue Jan 31, 2006 12:32 pm    Post subject: Reply with quote

hello james,

there was no openoffice.org-folder, only a openoffice.org2 folder.

I deleted this folder and now it works - thanks!


ferdinand
Back to top
View user's profile Send private message
tutano
Guest





PostPosted: Fri Mar 24, 2006 4:51 pm    Post subject: Reply with quote

iMAC. Openoffice 2.0.

Can't save files with "ç", "ã", "â",... on the name or URL.
Need help because i'm trying that my wife starts using OO instead of M$.
Code:
[b][/b]
Back to top
jjmckenzie51
The Anomaly


Joined: Apr 01, 2005
Posts: 1055
Location: Southeastern Arizona

PostPosted: Fri Mar 24, 2006 5:35 pm    Post subject: Reply with quote

tutano wrote:
iMAC. Openoffice 2.0.

Can't save files with "ç", "ã", "â",... on the name or URL.
Need help because i'm trying that my wife starts using OO instead of M$.


Look forward to a fix to this real soon. I am in the process of testing a fix that was proposed by Patrick Luby but not incorporated into the OpenOffice.org 2.0 baseline because of changes to the code between 1.x and 2.x.

This should be available soon, if it passes testing, in the Development builds but it will not be in the release builds for a while.

James McKenzie
Back to top
View user's profile Send private message
tutano
Guest





PostPosted: Sat Mar 25, 2006 6:13 am    Post subject: Reply with quote

OK! thanks.
Back to top
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    NeoOffice Forum Index -> OpenOffice.org MacOS X X11 Support All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds