Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2017? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - Newbie in Epson Envelope Printing Hell
Newbie in Epson Envelope Printing Hell
 
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases
View previous topic :: View next topic  
Author Message
RAMilewski
Blue Pill


Joined: Sep 06, 2006
Posts: 2

PostPosted: Wed Feb 28, 2007 3:23 pm    Post subject: Newbie in Epson Envelope Printing Hell Reply with quote

Can someone point me at a How-To for printing envelopes in NeoOffice? I'm running office on a Mac Pro and failing to print to an Epson R2400 printer.

No matter what I try the print fails with the message "Media out or not loaded correctly." Something about printing envelopes forces the printer to expect roll paper.

Can anyone tell me how to set the printer back to sheet feed?

...or is there a way to rotate a page when it is printed so I can just lie to NeoOffice about the fact that I'm printing an envelope?

Hoping to find someone who's cleared this hurdle....

Thanks!

-- RAM
Back to top
View user's profile Send private message
Lorinda
Captain Mifune


Joined: Jun 20, 2006
Posts: 2051
Location: Midwest, USA

PostPosted: Wed Feb 28, 2007 4:04 pm    Post subject: Reply with quote

How are you setting the page type and size?

Unfortunately, the settings in the Mac typical File>Printer Settings dialog are, in Neo, overwritten by the settings under Format>Page.

Have you tried Insert>envelope? This calls up a wizard that asks you about envelope orientation and adjusts the settings accordingly.
Back to top
View user's profile Send private message
RAMilewski
Blue Pill


Joined: Sep 06, 2006
Posts: 2

PostPosted: Thu Mar 01, 2007 11:37 am    Post subject: Reply with quote

Thank you for the help!

I've now got a procedure that will print a 6 by 9 envelope, but it's clear that something in the MacOS 10.4 - NeoOffice - Epson R2400 loop is very, very broken.

If I open Format>Page and set paper format to User, width 9", height 6", and select Landscape orientation. and don't touch the Paper Tray setting,
I get a landscape oriented page I can enter the address information on.

If I look at File>Page Preview, it shows me a landscape oriented image of the output. ...but this prints properly on an envelope inserted into the printer in portrait orientation. That works fine, but heaven knows what triggers the rotation, certainly nothing with a visible user interface.

...and it works exactly once! If I select File > Print and try to print a second copy of the envelope, I get a Media out or not loaded correctly. message. ...and I have to close NeoOffice and reopen it (NeoOffice, not just the document) in order to be able to print another copy of the envelope. I can set the number of copies to 2 or more and print multiple envelopes, but I can't, for example, print an envelope, fix a typo, and then reprint without closing NeoOffice.


Knowing that File>Page Setup gets overwritten by Format>Page was a critical missing piece to the puzzle, but I'm clearly not there yet. That really needs to get pointed out in a dialog box somewhere, it's completely non-obvious that there would be choices on the NeoOffice menu bar that don't apply. Shame on Apple for not allowing the NO team to hide that entry!

Insert > Envelope is enormously confusing. It presents a dialog with six envelope thumbnails, three landscape and three portrait. All three are identical, so there's no way to know what you're setting. And when the dialog first comes up, two of them are selected.

In addition there is a Setup button that tricks you into popping up the File > Page Setup dialog that apparently does nothing. Setting the Envelope>Format>Size to 9" wide by 6" high, results in an inserted "envelope page" in the document that is 9" wide by 8.5" high.

...and this does print correctly, but again only once..

So thanks for pointing me in the right direction, but there's still something badly broken I need to find. ...or at least document it well enough for someone to take a look at the underlying problem.

But at least now I don't have to use Photoshop to print envelopes, which is what I was doing. Embarassed (Neither Photoshop nor any other application I've used on this machine exhibit the NeoOffice print only once problem).

Many Thanks! I'll keep digging.

-- Richard
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds