Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2022? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - Formatting of font attributes not retained
Formatting of font attributes not retained
 
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases
View previous topic :: View next topic  
Author Message
Glenner
Oracle


Joined: Feb 03, 2004
Posts: 241
Location: Scotland

PostPosted: Fri May 28, 2004 12:11 am    Post subject: Formatting of font attributes not retained Reply with quote

I wonder if somebody can help me with this. I had the same problem before with StarOffice 6.0 on Windows. I therefore think it is not a bug:

When I put together a new document, particularly when I paste in e.g. a paragraph, the document looks fine when I close it down. However, when re-opened it has changed the font size (usually increased it, but not in line with my default settings) of some paragraphs and sometimes also added bold. What am I doing wrong? Yesterday I saved a document compiled on NeoOffice in OpenOffice 1.1.0 (on Windows) which then did not come up with the same problem but that may have been coincidence.
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11932

PostPosted: Fri May 28, 2004 8:17 am    Post subject: Reply with quote

This behavior appears in NeoOffice/J because it is based on the same code as StarOffice 6 (i.e. both are based on OpenOffice.org 1.0.x).

If you don't see this behavior in OpenOffice.org 1.1.x (which StarOffice 7 uses), then it means that Sun's engineers fixed it and when NeoOffice/J is moved to the OpenOffice.org 1.1.x codebase, it will get the fix too.

Patrick
Back to top
View user's profile Send private message Visit poster's website
lga
Guest





PostPosted: Wed Jun 02, 2004 2:13 am    Post subject: Reply with quote

This behaviour seems to be corrected in 1.1.1, I can confirm that. I attributed this bug to saving in "Word" format. There is a relevant thread on http://www.ooodocs.org/modules.php?name=Forums&file=viewtopic&t=1335

Lga.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds