Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Problems after upgrading to Sierra or High Sierra? Try these steps
Problems after upgrading to NeoOffice 2017? Try these steps
Download or installation problems? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - autocorrection does not work with a specific dataset
autocorrection does not work with a specific dataset
 
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases
View previous topic :: View next topic  
Author Message
gavagai
Councilperson


Joined: Oct 18, 2005
Posts: 111

PostPosted: Sat Dec 13, 2008 2:30 am    Post subject: autocorrection does not work with a specific dataset Reply with quote

I just worked on a .doc dataset - say A.doc - and typed in an abbreviation for an autocorrect word. Nothing happened.
So I first thought, maybe its because I started with a .doc from somebody else. So I saved the dataset in NeoOffice-format as A.swx and started again.
The same: my shortcut "ak" for "akzeptanz" doesn't work and so not any other shortcut.
Next, I created a new document and there everything is fine.
So it has to be some attribute of my A.swx but I don't see which one.
When I am working with A.swx I can look up the autocorrection dataset via the "Extras"-menu and there are all the shortcuts for often used words.
The path in NeoOffice properties is fine too. (The autocorrections works with other documents very well).
Where can I look for the missing or wrong attribution (or relation between this dataset and the autocorrection file) of that A.swx dataset?

_________________
servus, tschau, bye
Herbert
http://www.gavagai.de
Back to top
View user's profile Send private message Visit poster's website
narf
The Anomaly


Joined: Jan 21, 2007
Posts: 1075

PostPosted: Sat Dec 13, 2008 8:31 am    Post subject: Reply with quote

Please try the following:

- select the menu Tools :: Autocorrect
- under the Word Completion tab, is Enable Word Completion checked?

thanks --fran
Back to top
View user's profile Send private message
gavagai
Councilperson


Joined: Oct 18, 2005
Posts: 111

PostPosted: Sat Dec 13, 2008 9:07 am    Post subject: Reply with quote

Hi fran,
I checked it and it was not enabled. I enabled it but it didn't help. I even closed the file and reopened it: no effect (but it is still enabled).
I checked with a new textfile. The word-completion is enabled by default. So I think not being enabled was a heritage from the .doc-file I have started with.
Stimulated by your proposal I looked in the same menu under "Options", where there is a list of options to en/disable for immediate change (E) and change after saving (N). There is an option "Substitution table". It is enabled for both columns (N and E in German).

_________________
servus, tschau, bye
Herbert
http://www.gavagai.de
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds