Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2017? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - Gray background behind page numbers
Gray background behind page numbers
 
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases
View previous topic :: View next topic  
Author Message
TimArends
Agent


Joined: Feb 02, 2009
Posts: 13

PostPosted: Fri Feb 06, 2009 12:26 pm    Post subject: Gray background behind page numbers Reply with quote

I have figured out how to get footers into my document with page numbers in them. The only problem is, the numbers have a gray background behind them. This same thing happened to me when I generated a table of contents--it also had a gray background, even though the background was specified as "No Fill" in the Indexes and Tables dialog. I set the background to white and the gray background went away, but I can't get this to happen with the page numbers. Thanks for any assistance.
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11856
Location: California, USA

PostPosted: Fri Feb 06, 2009 12:31 pm    Post subject: Re: Gray background behind page numbers Reply with quote

TimArends wrote:
I have figured out how to get footers into my document with page numbers in them. The only problem is, the numbers have a gray background behind them. This same thing happened to me when I generated a table of contents--it also had a gray background, even though the background was specified as "No Fill" in the Indexes and Tables dialog. I set the background to white and the gray background went away, but I can't get this to happen with the page numbers. Thanks for any assistance.


This is normal behavior and I do not think you can suppress this behavior. Like in Microsoft Word, the gray background indicates that it is a calculated field. The gray only appears when you are editing the document and will not appear when printing or exporting as PDF.

Patrick
Back to top
View user's profile Send private message Visit poster's website
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Fri Feb 06, 2009 1:14 pm    Post subject: Reply with quote

You can change or disable the color by changing or disabling the "Field shadings" color in the Appearance preferences (NeoOffice menu:Preferences:[expand NeoOffice if it is not expanded]:Appearance).

Note this is from NeoOffice 3; in Neo 2.2.5 the name of the color setting you need to change may be different.

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds