Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2017? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - "Search NeoOffice.org" does not work with some the
"Search NeoOffice.org" does not work with some the
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    NeoOffice Forum Index -> Server Outages
View previous topic :: View next topic  
Author Message
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Apr 22, 2009 2:00 pm    Post subject: Re: Template does not work? Reply with quote

slothro wrote:
btw, when I try searching this topic, I get always
"Sorry, this Module isn't active!" back.

Where are you finding the search that gives that result? I thought we had removed all instances of the Nuke search (which does not work) Confused

The "Search" link underneath the ship-banner at the top of the page should work (it's the native search method for just this forum), as should the search box at the top right of the page (it's a Google search of all of NeoOffice.org).

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
Lorinda
Captain Mifune


Joined: Jun 20, 2006
Posts: 2051
Location: Midwest, USA

PostPosted: Wed Apr 22, 2009 4:13 pm    Post subject: Re: Template does not work? Reply with quote

sardisson wrote:

Where are you finding the search that gives that result? I thought we had removed all instances of the Nuke search (which does not work) Confused


Upper right hand corner of the page, in the same box--but on the opposite side--as the Ship logo.

Lorinda
Back to top
View user's profile Send private message
Samwise
Captain Naiobi


Joined: Apr 25, 2006
Posts: 2315
Location: Montpellier, France

PostPosted: Wed Apr 22, 2009 4:24 pm    Post subject: Re: Template does not work? Reply with quote

Lorinda wrote:
sardisson wrote:

Where are you finding the search that gives that result? I thought we had removed all instances of the Nuke search (which does not work) Confused


Upper right hand corner of the page, in the same box--but on the opposite side--as the Ship logo.

Lorinda


Lorinda, why are you responding to a question asked to the original poster?

Also, in the upper right hand corner, all I find is the "Search NeoOffice.org" field (the Google - not Nuke - search), which does not give me the error reported by the OP.
Back to top
View user's profile Send private message
Lorinda
Captain Mifune


Joined: Jun 20, 2006
Posts: 2051
Location: Midwest, USA

PostPosted: Wed Apr 22, 2009 5:03 pm    Post subject: Reply with quote

Because I see the same error as the OP. (I tested it again when they asked about it).

Lorinda
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11883
Location: California, USA

PostPosted: Wed Apr 22, 2009 5:52 pm    Post subject: Reply with quote

Lorinda wrote:
Because I see the same error as the OP. (I tested it again when they asked about it).


Do you have JavaScript disabled or any web browser plugins that filter content? I ask because the Google search in the upper right corner of the page will normally display a warning that you are going to a different site in Firefox.

Patrick
Back to top
View user's profile Send private message Visit poster's website
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11883
Location: California, USA

PostPosted: Wed Apr 22, 2009 7:09 pm    Post subject: Reply with quote

I turned off JavaScript in Firefox and did not notice any change. I still get Firefox's standard security warning and then I get the Google search results page.

One possible theory is that Google was having problems at some point when both the original poster and Lorinda used the Google search in Trinity's top right corner and now Google's error page is being cached by their web browsers.

To test my theory, can either of you clear your web browser's cache and then try running a search using the "Search NeoOffice.org" on this site?

Patrick
Back to top
View user's profile Send private message Visit poster's website
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Apr 22, 2009 7:17 pm    Post subject: Reply with quote

It's interesting since that error message is exactly the same as the ones we used to see with the (disabled) Nuke search; that module was in fact not active.

I tried, both logged in and logged out, on a fresh profile (e.g. no existing cache) and got successful Google searches each time.

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Apr 22, 2009 7:18 pm    Post subject: Reply with quote

Oh! Lorinda and slothro, are either of you using a non-default theme for the site?

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
Lorinda
Captain Mifune


Joined: Jun 20, 2006
Posts: 2051
Location: Midwest, USA

PostPosted: Wed Apr 22, 2009 7:18 pm    Post subject: Reply with quote

I cleared my cache, but the same thing still happens. I never leave the neooffice.org site. The error message I get appears on a page with the NeoOffice header, and the boxes along the left hand side (donate, trinity, rss feeds, etc.). in the "main" section of the page is a rectangle containing the message:

Code:
Sorry, this Module isn't active


and a Go Back link.

Java script is turned on.

This has always happened to me when I've tried to use that search box.

Lorinda
Back to top
View user's profile Send private message
Lorinda
Captain Mifune


Joined: Jun 20, 2006
Posts: 2051
Location: Midwest, USA

PostPosted: Wed Apr 22, 2009 7:23 pm    Post subject: Reply with quote

In Safari, I get a proper Google Search box with the faded "Google custom search" in the empty box and a "Search NeoOffice.org" button next to it.

The appearance of the site in Safari is quite different. I wonder if it has to do with the theme I'm using for the site. I'll experiment and let you know.

Lorinda
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11883
Location: California, USA

PostPosted: Wed Apr 22, 2009 7:26 pm    Post subject: Reply with quote

Lorinda wrote:
In Safari, I get a proper Google Search box with the faded "Google custom search" in the empty box and a "Search NeoOffice.org" button next to it.


FYI. When you log into this site (logged in users go to HTTPS versions of all of our pages), the faded "Google custom search" should not appear as displaying makes Firefox show a broken security lock for our HTTPS pages.

Patrick
Back to top
View user's profile Send private message Visit poster's website
Lorinda
Captain Mifune


Joined: Jun 20, 2006
Posts: 2051
Location: Midwest, USA

PostPosted: Wed Apr 22, 2009 7:38 pm    Post subject: Reply with quote

Thanks, Patrick.

In Firefox, I checked all the themes available through the "Your Account" page. Only Slash Ocean displays the Google Search box (albeit without the faded Google logo, as you noted). All the other themes provide search boxes that either display the module not available warning or bring the user to the news page. Many also displayed a drop-down to choose a category that included entries like Linux and OpenOffice.org.

I switched to Safari, logged in and changed the theme back to Kaput (which had been my theme). The Google search box disappeared to be replaced with one that provoked the "module not available" error.

Lorinda
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11883
Location: California, USA

PostPosted: Wed Apr 22, 2009 7:50 pm    Post subject: Reply with quote

FYI. I split this discussion off of the original topic.

When I have some spare time, I will see if I can fix the errors in the non-Slash Ocean themes.

Patrick
Back to top
View user's profile Send private message Visit poster's website
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11883
Location: California, USA

PostPosted: Fri Apr 24, 2009 9:23 am    Post subject: Reply with quote

I think that I have fixed this problem. I replaced the broken search box with the Google search box in each of the themes.

I also disabled use to the Traditional theme and reset the theme to SlashOcean for any users that were using that theme. I did this because while replacing the search box, I noticed that the Traditional theme is missing most of the links that are on the left side of the page in all of the other themes. Because of this, once you change your theme to Traditional, it is very difficult to change it to something else.

Patrick
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    NeoOffice Forum Index -> Server Outages All times are GMT - 7 Hours
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds