Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2022? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - Fix for "white background" bug when resizing windo
Fix for "white background" bug when resizing windo
 
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases
View previous topic :: View next topic  
Author Message
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Jun 08, 2011 12:30 pm    Post subject: Reply with quote

Still seems good here on 10.5.8 Smile

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
ovvldc
Captain Naiobi


Joined: Sep 13, 2004
Posts: 2352
Location: Zürich, CH

PostPosted: Wed Jun 08, 2011 3:37 pm    Post subject: Reply with quote

Same on 10.6..
_________________
"What do you think of Western Civilization?"
"I think it would be a good idea!"
- Mohandas Karamchand Gandhi
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11932

PostPosted: Fri Jun 10, 2011 12:04 am    Post subject: Reply with quote

FYI. I have included the fix for this bug in NeoOffice 3.2 Patch 3 which can be downloaded from here.

Patrick
Back to top
View user's profile Send private message Visit poster's website
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11932

PostPosted: Wed Jun 29, 2011 1:36 am    Post subject: Reply with quote

While working on some of the new features for Mac OS X 10.7, I found a small bug in my window resizing fix that could potentially cause NeoOffice to crash. Although I have not experienced a crash, I fixed this bug in the following test patch.

Can anyone install the test patch and confirm that the following test patch works the same as NeoOffice 3.2 Patch 4 worked?:

Intel:
http://joe.neooffice.org/test/NeoOffice-3.2-Patch-4-Test-1-Intel.dmg

Patrick
Back to top
View user's profile Send private message Visit poster's website
ovvldc
Captain Naiobi


Joined: Sep 13, 2004
Posts: 2352
Location: Zürich, CH

PostPosted: Thu Jun 30, 2011 11:05 pm    Post subject: Reply with quote

A java update came out last night. Does that apply to any of this?
_________________
"What do you think of Western Civilization?"
"I think it would be a good idea!"
- Mohandas Karamchand Gandhi
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11932

PostPosted: Thu Jun 30, 2011 11:08 pm    Post subject: Reply with quote

ovvldc wrote:
A java update came out last night. Does that apply to any of this?


No. This test patch only fixes a coding error in our code.

If you see any new issues after the Java update, please let us know. I have not seen any issues but I have only done light testing after the update.

Patrick
Back to top
View user's profile Send private message Visit poster's website
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Sun Jul 03, 2011 8:24 pm    Post subject: Reply with quote

pluby wrote:
Can anyone install the test patch and confirm that the following test patch works the same as NeoOffice 3.2 Patch 4 worked?:

Intel:
http://joe.neooffice.org/test/NeoOffice-3.2-Patch-4-Test-1-Intel.dmg

Hadn't had time to get to this until tonight, but I can't see any difference from the previous behavior, at least on 10.5.8 Smile

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
ovvldc
Captain Naiobi


Joined: Sep 13, 2004
Posts: 2352
Location: Zürich, CH

PostPosted: Tue Jul 05, 2011 11:19 am    Post subject: Reply with quote

I also checked briefly and it seemed fine.
_________________
"What do you think of Western Civilization?"
"I think it would be a good idea!"
- Mohandas Karamchand Gandhi
Back to top
View user's profile Send private message
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11932

PostPosted: Mon Jul 11, 2011 9:40 am    Post subject: Reply with quote

FYI. I have included the fix for this bug in NeoOffice 3.2 Patch 5 which can be downloaded from here.

Patrick
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    NeoOffice Forum Index -> NeoOffice Releases All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.03 Seconds