Welcome to NeoOffice developer notes and announcements
NeoOffice
Developer notes and announcements
 
 

Download or installation problems? Try these steps
Problems after upgrading to NeoOffice 2017? Try these steps


Support
· NeoOffice Support
· NeoWiki


Announcements
· Twitter @NeoOffice


Downloads
· Download NeoOffice


RSS Feeds
· Announcements Only
· All Posts


  
NeoOffice :: View topic - Where to download OOo 2.0 beta Mac ?
Where to download OOo 2.0 beta Mac ?
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    NeoOffice Forum Index -> OpenOffice.org X11 Testing
View previous topic :: View next topic  
Author Message
aussie
Guest





PostPosted: Wed Mar 23, 2005 6:51 am    Post subject: Re: Launching OO0 2.0 in X11/XDarwin Reply with quote

Anonymous wrote:
aussie149 wrote:
[I'd add a screenshot if I knew how]


You can host your screenshots for free here:
http://imageshack.us/ or http://www.picvault.info/

Then copy/paste url.

ImageWell is a good tool to edit and resize screeshots.


Thanks for the advice. I've found out something useful FFR. I've put two screenshots at this address, of setup for OO0 2.00, including the setup for the panel button. I haven't yet figured out how to take a screenshot in X *while* you are doing an action, like clicking on menus.



http://img32.exs.cx/gal.php?g=kdeooobutton4ri.jpg

Peter

PS I only do this as a compromise to see how a successful 2.00 operation would work in os x: I will mainly use Neo.
Back to top
gand
Pure-blooded Human


Joined: May 31, 2004
Posts: 31

PostPosted: Wed Mar 23, 2005 7:34 am    Post subject: Re: Launching OO0 2.0 in X11/XDarwin Reply with quote

aussie wrote:
I haven't yet figured out how to take a screenshot in X *while* you are doing an action, like clicking on menus.

Use keyboard.
Cmd+shift+3 for all screen (then edit/crop with imagewell or other utility)
Cmd+shift+4 for a part of the screen
Cmd+crtl+shift+3 or 4 to paste screenshot in the clipboard

Or use a good screnshot utility like SnapzPro
Back to top
View user's profile Send private message Visit poster's website AIM Address
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Mar 23, 2005 2:51 pm    Post subject: Reply with quote

You can also used the timed features of Grab.app

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
bak
Guest





PostPosted: Wed Mar 23, 2005 4:30 pm    Post subject: OO m87 Build-2 database Error Reply with quote

Maybee this is the wrong place, but while testing m87 Build-2 I recognized an error when I tried to create a new database. Selecting the Table-View of the newly created DB gave me the Error "Error code: -1 java/sql/Savepoint". Creating a DB from an imported Excel File worked fine and I was able to get to Table View without any errors...

In general I got a positive impression about the coming 2.0. The build was very fast - even on my old eMac 700. The only thing that made me nervous where those context-sensitive popping up menubars that I could't get rid of...

regards and thanks to the developers and to the people who made the build, bak
Back to top
pluby
The Architect
The Architect


Joined: Jun 16, 2003
Posts: 11910
Location: California, USA

PostPosted: Wed Mar 23, 2005 7:14 pm    Post subject: Reply with quote

You are most likely using a JDBC driver that requires Java 1.4.x and, since OOo only loads Java 1.3.1, you will get these types of Java exceptions.

To fix the problem, you will need to find a JDBC driver that is Java 1.3.1 compatible.

Patrick
Back to top
View user's profile Send private message Visit poster's website
bak
Guest





PostPosted: Thu Mar 24, 2005 2:29 pm    Post subject: Reply with quote

Thank's for the hint - I will try...
bak
Back to top
kiwi
Captain


Joined: Mar 30, 2004
Posts: 51

PostPosted: Mon Apr 04, 2005 11:34 pm    Post subject: awesome Reply with quote

I have bullyed panther into obeying my command (hey maybe I'll join a circus) and installed the latest 2.0 beta build. WOW!

This is good enough to go gold IMVHO. Made database connection, connected to PostgreSQL database (don't forget to use Java 1.3.1).

The interface is beautiful. And is in French! Smile

I am running on B&W rev2 G3 with 256 Mb RAM (4 different makes, 1 in each slot...) 3Gb (Classic uses the other 3Gb of standard Mac disk) system disk and 40 Gb /Users, /Applications and /swap disk.

Tony
Back to top
View user's profile Send private message
aussie149
The Merovingian


Joined: Feb 12, 2005
Posts: 607
Location: Australia

PostPosted: Tue Apr 05, 2005 11:34 pm    Post subject: Latest Build Reply with quote

I had a look for latest version of OOo 2 for mac:

ftp://ftp.linux.cz/pub/localization/OpenOffice.org/devel/680/SRC680_m89/Build-0/

appears to be the latest mac build of OOo 2, from what I can see. I have downloaded it and it appears to run okay. I run XDarwin with KDE and Gnome panels, os x 10.3.8.
Back to top
View user's profile Send private message
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Wed Apr 06, 2005 12:57 am    Post subject: Re: Latest Build Reply with quote

aussie149 wrote:
I had a look for latest version of OOo 2 for mac:
ftp://ftp.linux.cz/pub/localization/OpenOffice.org/devel/680/SRC680_m89/Build-0/

Did it mess up permissions and ownership on / and /Applications when you installed it?

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
aussie149
The Merovingian


Joined: Feb 12, 2005
Posts: 607
Location: Australia

PostPosted: Wed Apr 06, 2005 2:39 am    Post subject: permissions Reply with quote

Not that I'm aware of -yet! Now i'm worriedjavascript:emoticon('Smile')
Back to top
View user's profile Send private message
jncomas
Blue Pill


Joined: May 31, 2003
Posts: 3
Location: Murfreesboro TN

PostPosted: Thu Apr 07, 2005 5:30 am    Post subject: Re: Latest Build Reply with quote

sardisson wrote:
aussie149 wrote:
I had a look for latest version of OOo 2 for mac:
ftp://ftp.linux.cz/pub/localization/OpenOffice.org/devel/680/SRC680_m89/Build-0/

Did it mess up permissions and ownership on / and /Applications when you installed it?

Smokey


Yes, both the recent Build-0 and the previous build changed ownership of my Applications folder to "unknown" (though I couldn't find any other changes).

Also, I haven't been able to get spadmin to launch, either via the terminal or Coool.

Jim
Back to top
View user's profile Send private message Visit poster's website
lga
Sentinel


Joined: Sep 09, 2004
Posts: 25
Location: Paris, France

PostPosted: Thu Apr 07, 2005 12:57 pm    Post subject: Reply with quote

Hello,

I gave it a try, and in my case it changed the permissions to an existing user on my box. The root directory also got changed. I guess the program gets installed with the uid of the packager.

spadmin crashes with a bus error when launched.
Back to top
View user's profile Send private message
sardisson
Town Crier
Town Crier


Joined: Feb 01, 2004
Posts: 4588

PostPosted: Fri Apr 08, 2005 9:10 pm    Post subject: Reply with quote

lga wrote:
I gave it a try, and in my case it changed the permissions to an existing user on my box. The root directory also got changed. I guess the program gets installed with the uid of the packager.


In my case, it was my #3 user (and it invented a group with the same name)....

Building a proper Mac OS X installer package takes care, and Apple makes it very easy to screw up. Smile

lga wrote:
spadmin crashes with a bus error when launched.


I think that's a "known issue" with the Mac builds right now.

Smokey

_________________
"[...] whether the duck drinks hot chocolate or coffee is irrelevant." -- ovvldc and sardisson in the NeoWiki
Back to top
View user's profile Send private message Visit poster's website
kiwi
Captain


Joined: Mar 30, 2004
Posts: 51

PostPosted: Mon Apr 11, 2005 11:08 pm    Post subject: Reply with quote

I can't say anything about permissions because I have made both Users and Applications mounts in fstab to partitions on a 40 Gb disk. Let's just say that it isn't as easy to do as with Linux... And permissions are hard to fix on partitions... My Mac OS X being a French version there is allready a system alias between Users and Utilisateurs. Does anyone know where that lives?

For the moment everything works so the machine has moved upstairs to my sons bedroom where it can make noise all day long while I work in "hush" quietness downstairs. I am running OSXVNC and the Fedora Core VNC client.

Cheers

Tony
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    NeoOffice Forum Index -> OpenOffice.org X11 Testing All times are GMT - 7 Hours
Goto page Previous  1, 2
Page 2 of 2

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group

All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © Planamesa Inc.
NeoOffice is a registered trademark of Planamesa Inc. and may not be used without permission.
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Page Generation: 0.02 Seconds